Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235970 - Upgrade to samba-3.0.24-4.fc6 breaks Samba
Summary: Upgrade to samba-3.0.24-4.fc6 breaks Samba
Keywords:
Status: CLOSED DUPLICATE of bug 235821
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: 6
Hardware: x86_64
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Samba Maint Team
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 05:50 UTC by Bill Woessner
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-11 13:13:15 UTC


Attachments (Terms of Use)

Description Bill Woessner 2007-04-11 05:50:11 UTC
Description of problem:
After running 'yum update', I found that Samba no longer works.  Specifically, I
can no longer connect to my FC6 server from any of my Windows XP clients.  I am
still able to connect from other Linux clients.

Version-Release number of selected component (if applicable):
samba-3.0.24-4.fc6

How reproducible:
Simply upgrade to samba-3.0.24-4.fc6 and then try to connect from a Windows XP
machine.

I was able to fix the problem by reverting back to samba-3.0.24-3.fc6.

Comment 1 Paul Howarth 2007-04-11 06:53:42 UTC
Same symptoms here (connect OK from linux client using mount.cifs, can't connect
from VMWare guest running XP). When I say "can't connect", the samba log
indicates that a connection was created as the correct user and then closed, and
the XP client says that no connection could be made.

Comment 2 Paul Howarth 2007-04-11 07:45:19 UTC
OK, this seems to be a duplicate of Bug #235821 and rebooting the XP client
fixes the problem.

Given that this is a known issue, it would have been nice to have had some
mention of this is the package changelog and/or package announcement.

Comment 3 Simo Sorce 2007-04-11 13:13:15 UTC

*** This bug has been marked as a duplicate of 235821 ***


Note You need to log in before you can comment on or make changes to this bug.