Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235913 - file_contexts: Multiple same specifications for /var/log/messages[^/]*
Summary: file_contexts: Multiple same specifications for /var/log/messages[^/]*
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-10 18:59 UTC by Edgar Hoch
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-08-22 14:12:53 UTC


Attachments (Terms of Use)

Description Edgar Hoch 2007-04-10 18:59:36 UTC
Description of problem:
Running restorecon shows the following message:

/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /var/log/messages[^/]*.


Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.4.6-52.fc6

How reproducible:
Allways.

Steps to Reproduce:
1. Run as root:
    restorecon /etc/yum.repos.d/fedora-updates.repo


Actual results:
Message
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications
for /var/log/messages[^/]*.
but the command seems to work.

Expected results:
No error message (no warning message).

Additional info:
I installed selinux-policy-targeted-2.4.6-52.fc6
because of network problems on reboot
(see bug report #235807 and #235172).

Comment 1 Daniel Walsh 2007-04-10 19:12:29 UTC
Fixed in selinux-policy-targeted-2.4.6-54.fc6

Comment 2 Daniel Walsh 2007-08-22 14:12:53 UTC
Fixed in current release


Note You need to log in before you can comment on or make changes to this bug.