Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235907 - tcl rawhide upgrade: cpio rename error
Summary: tcl rawhide upgrade: cpio rename error
Keywords:
Status: CLOSED DUPLICATE of bug 235812
Alias: None
Product: Fedora
Classification: Fedora
Component: tcl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-10 18:32 UTC by Warren Togami
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 14:42:47 UTC


Attachments (Terms of Use)

Description Warren Togami 2007-04-10 18:32:51 UTC
This appears to be a widespread problem for rawhide users.

[root@newcaprica vmware]# rpm -q --qf '%{name}-%{version}-%{release}.%{arch}\n' tcl
tcl-8.4.13-14.fc7.x86_64

[root@newcaprica vmware]# yum update
Loading "installonlyn" plugin
Setting up Update Process
Resolving Dependencies
--> Running transaction check
Checking deps for tcl.x86_64 1-8.4.13-14.fc7 - None
---> Package tcl.x86_64 1:8.4.13-16.fc7 set to be updated
Checking deps for tcl.x86_64 1-8.4.13-16.fc7 - u

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 tcl                     x86_64     1:8.4.13-16.fc7  development       1.8 M

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       1 Package(s)         
Remove       0 Package(s)         

Total download size: 1.8 M
Is this ok [y/N]: y
Downloading Packages:
(1/1): tcl-8.4.13-16.fc7. 100% |=========================| 1.8 MB    00:04     
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating  : tcl                          ######################### [1/2] 
error: unpacking of archive failed on file /usr/lib64/tcl8.4: cpio: rename

Updated: tcl.x86_64 1:8.4.13-16.fc7
Complete!

Comment 1 Marcela Mašláňová 2007-04-16 14:42:47 UTC

*** This bug has been marked as a duplicate of 235812 ***


Note You need to log in before you can comment on or make changes to this bug.