Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235846 - FC5->FC6 update breaks permanently (persistently?) connected shares
Summary: FC5->FC6 update breaks permanently (persistently?) connected shares
Keywords:
Status: CLOSED DUPLICATE of bug 235821
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Samba Maint Team
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-10 14:46 UTC by Jan Kratochvil
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-10 15:00:32 UTC


Attachments (Terms of Use)

Description Jan Kratochvil 2007-04-10 14:46:43 UTC
Description of problem:
After upgrade of FC6.i686 to FC6.i686 the client reported the network drives
from server persistently connected as F:+G: there write "Path not found"
(translated).

Version-Release number of selected component (if applicable):
samba of FC5 -> samba-3.0.24-4.fc6.i386
MS-Windows 2000 SP 4 CZ

How reproducible:
Unable to reproduce.

Steps to Reproduce:
1. Install FC5.i686 on server.
2. From MS-Windows 2000 SP 4 CZ connect a share from this server as F:
3. Upgrade server FC5->FC6.
4. Try to access the share.

Actual results:
MS-Windows write something about "path not found".
Server logs (for services jklabsdata, data-mirrored, serviceinfo):
[2007/04/10 16:23:30, 0] smbd/service.c:make_connection(1111) 
  honza-ws (192.168.10.101) couldn't find service jklabsdat 
[2007/04/10 16:24:26, 0] smbd/service.c:make_connection(1111) 
  honza-ws (192.168.10.101) couldn't find service data-mirrore 
[2007/04/10 16:24:36, 0] smbd/service.c:make_connection(1111) 
  honza-ws (192.168.10.101) couldn't find service serviceinf 

Expected results:
The persistently connected drives should survive the upgrade.

Additional info:
Client machine:
1. Disconnect the drive.
2. Restart the client.
3. Connect the drive again.
Fixed the problem and the problem is no longer reproducible.

Comment 1 Simo Sorce 2007-04-10 15:00:32 UTC
Same msdfds root default problem as 235821, nothing I can really fix.
The new default is more correct than the older one.

*** This bug has been marked as a duplicate of 235821 ***


Note You need to log in before you can comment on or make changes to this bug.