Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235822 - kdebase: ability to choose music player in Konqueror (RFE)
Summary: kdebase: ability to choose music player in Konqueror (RFE)
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Radek Bíba
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-10 12:04 UTC by Aznar
Modified: 2008-02-19 15:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-19 15:00:51 UTC


Attachments (Terms of Use)

Description Aznar 2007-04-10 12:04:27 UTC
Description of problem: When trying to listen streaming media on Internet with
Konqueror, we can't choose the player we want to use.

Version-Release number of selected component (if applicable): KDE 3.5
  
Actual results: No choice between available players

Expected results: be able to choose the player we want to use

Additional info: This is a feature request, not a bug

Comment 1 Matthew Miller 2007-04-10 16:29:44 UTC
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.

Comment 2 Rex Dieter 2007-04-30 18:22:18 UTC
Example(s)?

Comment 3 Aznar 2007-05-01 15:53:36 UTC
For example, when you're going on www.jamendo.com , you can't chose the player
you want to use for reading the stream. If I want to play it in Amarok and not
in Mplayer, I can't.

Comment 4 Rex Dieter 2007-05-01 16:18:37 UTC
Seems more a "how to set default player for a given mime-type" issue to me.

I don't think firefox (or any other browser afaik) behaves any different. 
Please correct me if I'm wrong.

Comment 5 Aznar 2007-05-02 06:53:06 UTC
Firefox enable us to chose the player we want to use, but it also suggests
default player... Having a default player is great but cannot chose another one
can be sometimes problematic.

Comment 6 Rex Dieter 2007-10-08 12:22:25 UTC
This is not something solvable withing Fedora really (patches welcome tho!),
it's an upstream KDE issue. Having said that, you'd be better served sending
this to bugs.kde.org instead.

Comment 7 Rex Dieter 2008-02-19 15:00:51 UTC
Closing->CantFix (would have used Upstream, which is where something like this
really belongs, but afaict, that hasn't been done yet).


Note You need to log in before you can comment on or make changes to this bug.