Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235801 - xmms-config --libs configuration is broken.
Summary: xmms-config --libs configuration is broken.
Keywords:
Status: CLOSED DUPLICATE of bug 235344
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-10 06:14 UTC by Gilboa Davara
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-12 21:53:56 UTC


Attachments (Terms of Use)

Description Gilboa Davara 2007-04-10 06:14:35 UTC
Description of problem:
I'm trying to get kdebluetooth approved and it requires xmms-libs/xmms-devel.
Some options (--libs, --cflags) return "No package 'xmms' found.

Version-Release number of selected component (if applicable):
$ rpm -qa | grep xmms
xmms-devel-1.2.10-35.fc7.x86_64
xmms-libs-1.2.10-35.fc7.x86_64
xmms-libs-1.2.10-35.fc7.i386
xmms-1.2.10-35.fc7.x86_64
xmms-devel-1.2.10-35.fc7.i386

How reproducible:
Always.

Additional info:
$ xmms-config --libs
Package xmms was not found in the pkg-config search path.
Perhaps you should add the directory containing `xmms.pc'
to the PKG_CONFIG_PATH environment variable
No package 'xmms' found

$ xmms-config --exec-prefix
/usr

$ xmms-config --data-dir
/usr/share/xmms

$ xmms-config --cflags
Package xmms was Package xmms was not found in the pkg-config search path.
Perhaps you should add the directory containing `xmms.pc'
to the PKG_CONFIG_PATH environment variable
No package 'xmms' found

Comment 1 Michael Schwendt 2007-04-12 21:53:56 UTC

*** This bug has been marked as a duplicate of 235344 ***


Note You need to log in before you can comment on or make changes to this bug.