Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235770 - no sound out of DG965OT with 82801H HD Audio Controller
Summary: no sound out of DG965OT with 82801H HD Audio Controller
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-10 04:14 UTC by danwaineo
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-10 10:04:39 UTC


Attachments (Terms of Use)
SCS Config file log (deleted)
2007-04-10 04:14 UTC, danwaineo
no flags Details
scsrun.log (deleted)
2007-04-10 04:18 UTC, danwaineo
no flags Details

Description danwaineo 2007-04-10 04:14:51 UTC
I've been trying for days to get sound out of my DG965OT motherboard.  It has an
82801H (ICH8 Family) HD Audio Controller.  I've tried FC6, FC7T3 and compiling
my own ALSA drivers, and I've had the same result in each case.  Everything
looks like it is detected ok, but I get no sound out of the speakers.

The only errors in the log are like these:
azx_get_response timeout, switching to polling mode...
azx_get_response timeout, switching to single_cmd mode...

I've attached scsconfig.log.  Any help you could provide would be much appreciated.

Thanks

Comment 1 danwaineo 2007-04-10 04:14:51 UTC
Created attachment 152085 [details]
SCS Config file log

Comment 2 danwaineo 2007-04-10 04:18:28 UTC
Created attachment 152086 [details]
scsrun.log

Comment 3 Martin Stransky 2007-04-10 10:04:39 UTC
I'm afraid your card isn't supported by ALSA yet
(http://www.alsa-project.org/alsa-doc/index.php?vendor=vendor-Intel#matrix)
But don't hesitate and ask at ALSA project, they should know the current status.
There're an alsa-devel mailing list and a bugtracking system...

Comment 4 danwaineo 2007-04-10 20:07:23 UTC
(In reply to comment #3)
> I'm afraid your card isn't supported by ALSA yet
> (http://www.alsa-project.org/alsa-doc/index.php?vendor=vendor-Intel#matrix)
> But don't hesitate and ask at ALSA project, they should know the current status.
> There're an alsa-devel mailing list and a bugtracking system...

Thanks, I've already made a bug report at ALSA.  I thought this board might work
because some people have gotten the very similar DG965WH to work.  However there
must be some differences. 

I'll write alsa-devel and see if they have a schedule.  Otherwise, I'll need to
buy a new sound card.




Note You need to log in before you can comment on or make changes to this bug.