Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235658 - /usr/bin/aspell-import not executable
Summary: /usr/bin/aspell-import not executable
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: aspell
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-09 10:10 UTC by Patrice Dumas
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 10:44:35 UTC


Attachments (Terms of Use)

Description Patrice Dumas 2007-04-09 10:10:38 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Parag Nemade 2007-04-09 10:26:25 UTC
ivana,
  you need to change following line in SPEC from
chmod 644 ${RPM_BUILD_ROOT}%{_bindir}/aspell-import
to
chmod 755 ${RPM_BUILD_ROOT}%{_bindir}/aspell-import



Comment 2 Parag Nemade 2007-04-09 10:30:23 UTC
Also I saw aspell.spec included translation files twice. Check build.log
remove from SPEC following line
%{_datadir}/locale/*/LC_MESSAGES/aspell.mo


Comment 3 Parag Nemade 2007-04-09 10:39:20 UTC
looks Merge-review of aspell(225286) is not yet complete ;) and aspell-import
permissions change is side effect of this merge-review

Comment 4 Patrice Dumas 2007-04-09 10:44:35 UTC
Since it is mentionned in the merge review, I close this bug
DEFERRED. I have never used that resolution, hope this is 
the right one.


Note You need to log in before you can comment on or make changes to this bug.