Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235651 - Listen mising dependency: gnome2-python-canvas
Summary: Listen mising dependency: gnome2-python-canvas
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: listen
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-09 08:28 UTC by Peter Lemenkov
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-10 18:10:54 UTC


Attachments (Terms of Use)

Description Peter Lemenkov 2007-04-09 08:28:33 UTC
Description of problem: listen won't start w/o gnome2-python-canvas 


Version-Release number of selected component (if applicable): listen-0.5-12.fc6


How reproducible: always


Steps to Reproduce:
1. yum install listen
2. listen

  
Actual results: listen complains about missing bonobo.ui component.


Expected results: fancy looking app 


Additional info: since then I installed gnome2-python-canvas everyting works fine.

Comment 1 Peter Lemenkov 2007-04-10 18:10:54 UTC
Thanks for quick response.


Note You need to log in before you can comment on or make changes to this bug.