Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235609 - Rescue CD-ROM gets SIGSEGV with Linux-sysfs
Summary: Rescue CD-ROM gets SIGSEGV with Linux-sysfs
Keywords:
Status: CLOSED DUPLICATE of bug 235239
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-07 22:22 UTC by John Reiser
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 14:47:55 UTC


Attachments (Terms of Use)

Description John Reiser 2007-04-07 22:22:04 UTC
Description of problem:
Booting the Rescue CD-ROM and choosing "Rescue installed system" gets a SIGSEGV
shortly after deciding to use Linux-sysfs.


Version-Release number of selected component (if applicable):
f75c09917e3f073c28b376df70e9af38c67971cd  FC-development-i386-rescuecd.iso
[sha1sum applied to i386 Rescue CD of 2007-Apr-05]

How reproducible: Always


Steps to Reproduce:
1. boot Rescue CD-ROM
2. choose Rescue installed system
3.
  
Actual results:
   ...
running install...
running /sbin/loader
Trying method 1......using /sys/bus/pci...OK
Decided to use Linux-sysfs
loader received SIGSGEV!  Backtrace:
8038284
3be420  [or af5420,  or d39420]
816ca17
8168844
8166a85


Expected results:


Additional info:

Comment 1 John Reiser 2007-04-07 22:25:03 UTC
Submitted too early due to !@#$% UI of bugzilla.

Backtrace:
8048284
3be420  [or af5420,  or d39420]
816ca17
8168844
8166a85
8058e60
804a732
8171e38
8048131
install exited abnormally [1/1]


Comment 2 Chris Lumens 2007-04-09 14:47:55 UTC

*** This bug has been marked as a duplicate of 235239 ***


Note You need to log in before you can comment on or make changes to this bug.