Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235604 - please update directfb to 1.0.0
Summary: please update directfb to 1.0.0
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: directfb
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-07 20:24 UTC by Rudolf Kastl
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 14:37:32 UTC


Attachments (Terms of Use)

Description Rudolf Kastl 2007-04-07 20:24:06 UTC
Description of problem:
directfb version in fedora extras is old

Version-Release number of selected component (if applicable):
0.9.22

How reproducible:
always

Steps to Reproduce:
1. rpm -q directfb after updating fc6 with yum
2.
3.
  
Actual results:
0.9.22

Expected results:
1.0.0

Additional info:

Comment 1 Matthias Saou 2007-04-09 14:37:32 UTC
FC6 probably won't ever be updated, because the bump to 1.0.0 would require many
rebuilds. The F7 devel package has been 1.0.0rc3 for a while already, and I've
just updated it to 1.0.0 final.


Note You need to log in before you can comment on or make changes to this bug.