Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235564 - Network configuration is not saved in FC7 test3
Summary: Network configuration is not saved in FC7 test3
Keywords:
Status: CLOSED DUPLICATE of bug 234764
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-07 11:37 UTC by Pavel Rosenboim
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-12 18:52:47 UTC


Attachments (Terms of Use)

Description Pavel Rosenboim 2007-04-07 11:37:15 UTC
Description of problem:
During installation of FC7 test3 (DVD install) I selected a static address for
ethernet interface. After system rebooted, it tried to acquire address using
DHCP. system-config-network displayed two interfaces: eth0 with DHCP
configuration, and eth0.bak with configuration specified at installation time.

Comment 1 David Cantrell 2007-04-09 18:30:25 UTC
This is either something happening in initscripts (/etc/init.d/network) or maybe
a related component like hal or udev.  Reassigning to initscripts.

Comment 2 Bill Nottingham 2007-04-12 18:52:47 UTC

*** This bug has been marked as a duplicate of 234764 ***


Note You need to log in before you can comment on or make changes to this bug.