Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235559 - lftp: error while loading shared libraries: liblftp-jobs.so.0
Summary: lftp: error while loading shared libraries: liblftp-jobs.so.0
Keywords:
Status: CLOSED DUPLICATE of bug 235436
Alias: None
Product: Fedora
Classification: Fedora
Component: lftp
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Maros Barabas
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-04-07 09:00 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 21:40:00 UTC


Attachments (Terms of Use)

Description Nicolas Mailhot 2007-04-07 09:00:06 UTC
# lftp rawhide
lftp: error while loading shared libraries: liblftp-jobs.so.0: cannot open
shared object file: No such file or directory

# rpm -q lftp
lftp-3.5.10-2.fc7

Comment 1 Nicolas Mailhot 2007-04-07 09:00:47 UTC
# rpm -V lftp
Unsatisfied dependencies for lftp-3.5.10-2.fc7.x86_64:
liblftp-jobs.so.0()(64bit), liblftp-tasks.so.0()(64bit)


Comment 2 Jeremy Katz 2007-04-09 21:40:00 UTC

*** This bug has been marked as a duplicate of 225436 ***

Comment 3 Jeremy Katz 2007-04-09 21:46:06 UTC

*** This bug has been marked as a duplicate of 235436 ***


Note You need to log in before you can comment on or make changes to this bug.