Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235557 - wallpapoz crashes after installation (dependencies not installed?)
Summary: wallpapoz crashes after installation (dependencies not installed?)
Keywords:
Status: CLOSED DUPLICATE of bug 242349
Alias: None
Product: Fedora
Classification: Fedora
Component: wallpapoz
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-07 08:09 UTC by Anton Keks
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-25 01:41:31 UTC


Attachments (Terms of Use)

Description Anton Keks 2007-04-07 08:09:26 UTC
Description of problem:
sh: xwininfo: command not found
Traceback (most recent call last):
  File "/usr/bin/wallpapoz", line 1238, in <module>
    wallpapozgui = Wallpapoz()
  File "/usr/bin/wallpapoz", line 76, in __init__
    self.wallpapozxml = XMLProcessing()
  File "/usr/share/wallpapoz/lib/xml_processing.py", line 49, in __init__
    wallpapoz_system = WallpapozSystem()
  File "/usr/share/wallpapoz/lib/wallpapoz_system.py", line 34, in __init__
    self.finding_screen_resolution()
  File "/usr/share/wallpapoz/lib/wallpapoz_system.py", line 50, in
finding_screen_resolution
    self.screen_width = int(raw_resolution[start_width+7:end_width])
ValueError: invalid literal for int() with base 10: ''


Version-Release number of selected component (if applicable):
Name        : wallpapoz                    Relocations: (not relocatable)
Version     : 0.4                               Vendor: Fedora Project
Release     : 0.2.svn50.fc7                 Build Date: Thu 05 Apr 2007 09:31:18
PM EES

How reproducible:
always

Comment 1 David Zeuthen 2007-04-07 15:36:25 UTC
Please reassign this to the wallpapoz package when it gets a bugzilla component.
Thanks.

Comment 2 Mamoru TASAKA 2007-09-25 01:41:31 UTC

*** This bug has been marked as a duplicate of 242349 ***


Note You need to log in before you can comment on or make changes to this bug.