Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235543 - smoltGui "Show Privacy Policy" is broken
Summary: smoltGui "Show Privacy Policy" is broken
Keywords:
Status: CLOSED DUPLICATE of bug 235544
Alias: None
Product: Fedora
Classification: Fedora
Component: smolt
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike McGrath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-06 21:51 UTC by John Ellson
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-06 21:56:56 UTC


Attachments (Terms of Use)

Description John Ellson 2007-04-06 21:51:01 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 John Ellson 2007-04-06 21:56:56 UTC

*** This bug has been marked as a duplicate of 235544 ***


Note You need to log in before you can comment on or make changes to this bug.