Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235515 - Areca driver support missing from kernel
Summary: Areca driver support missing from kernel
Keywords:
Status: CLOSED DUPLICATE of bug 205897
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-06 15:52 UTC by dijuremo
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-26 15:30:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description dijuremo 2007-04-06 15:52:48 UTC
This is all documented in BUG #205897, however there is no official entry for
the lack of support for the Areca raid controllers in the RHEL5 section.

The areca drivers were included in the 2.6.19 kernel and we would like to have
them back ported and included in the RHEL5 distribution.

Comment 1 Andrius Benokraitis 2007-04-26 15:30:09 UTC

*** This bug has been marked as a duplicate of 205897 ***


Note You need to log in before you can comment on or make changes to this bug.