Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235503 - lftp is broken, can't load liblftp-jobs.so.0
Summary: lftp is broken, can't load liblftp-jobs.so.0
Keywords:
Status: CLOSED DUPLICATE of bug 235436
Alias: None
Product: Fedora
Classification: Fedora
Component: lftp
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Maros Barabas
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-06 13:00 UTC by Damien Durand
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 21:39:47 UTC


Attachments (Terms of Use)

Description Damien Durand 2007-04-06 13:00:34 UTC
Description of problem: lftp: error while loading shared libraries:
liblftp-jobs.so.0: cannot open shared object file: No such file or directory


Version-Release number of selected component (if applicable): lftp-3.5.10-2.fc7


How reproducible: Start lftp


Steps to Reproduce:
1. Start lftp in a terminal
  
Actual results:
lftp: error while loading shared libraries: liblftp-jobs.so.0: cannot open
shared object file: No such file or directory

Comment 1 Jeremy Katz 2007-04-09 21:39:47 UTC

*** This bug has been marked as a duplicate of 225436 ***

Comment 2 Jeremy Katz 2007-04-09 21:45:58 UTC

*** This bug has been marked as a duplicate of 235436 ***


Note You need to log in before you can comment on or make changes to this bug.