Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235429 - kde live cd should install kde-desktop as default desktop when copied to hard drive
Summary: kde live cd should install kde-desktop as default desktop when copied to hard...
Keywords:
Status: CLOSED DUPLICATE of bug 233472
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 18:13 UTC by Leighton Brown
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-15 21:48:57 UTC


Attachments (Terms of Use)

Description Leighton Brown 2007-04-05 18:13:16 UTC
Description of problem:kde live cd should install kde-desktop


Version-Release number of selected component (if applicable):fedora7test3-kde 
live cd


How reproducible:always


Steps to Reproduce:
1.install fedora to hard drive from live CD
2.fix harddisk reboot problem (there is a published work-around)
3.boot machine
  
Actual results:
Machine starts with gnome desktop

Expected results:
Machine should start with kde-desktop ( just like the live CD )


Additional info:Fixing this should be easy - I would add 
the /etc/sysconfig/desktop file with entries 
DESKTOP="KDE"
DISPLAYMANAGER="KDE"
to the loader (or when KDE is selected as display manager). 
This could be a post install task.

[This is probably not the right place to post this ....]

Comment 1 Sebastian Vahl 2007-04-12 18:01:24 UTC
(Possible duplicate of #233472)

This issue is fixed with an update of anaconda that don't hit test3.

Comment 2 Leighton Brown 2007-04-15 21:48:57 UTC

*** This bug has been marked as a duplicate of 233472 ***


Note You need to log in before you can comment on or make changes to this bug.