Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235426 - Default driver for Samsung ML-1750 not proper
Summary: Default driver for Samsung ML-1750 not proper
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 17:55 UTC by Gerry Tool
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-05 18:47:18 UTC


Attachments (Terms of Use)

Description Gerry Tool 2007-04-05 17:55:00 UTC
Description of problem: The default driver is ljet4.  This results in magnified
text (I'm guessing x2).  An alternate driver, pclmono, works fine.  I have not
tested the other options.

Version-Release number of selected component (if applicable):
cups-1.2.10-5.fc7


How reproducible: Always


Steps to Reproduce:
1. Set up new printer with system-config-printer
2. Select recommended driver for Samsung ML-1750
3.
  
Actual results: Text is magnified by about 2x


Expected results: Normal sized text in printed result


Additional info:  Whatever the recommended driver was in F7T2 worked fine.

Comment 1 Gerry Tool 2007-04-05 18:47:18 UTC
After rebooting to check out the F7T2 default driver, I found that it was ljet4
and it worked fine.  I then rebooted to F7T3, reset the driver to ljet4, printed
a test page and it is fine.  I then reprinted the original document that was
magnified from OpenOffice.org Writer, and it is fine!

Closing bug as notabug.


Note You need to log in before you can comment on or make changes to this bug.