Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235408 - HWCERT: UnknownMake HP xw8400 Workstation
Summary: HWCERT: UnknownMake HP xw8400 Workstation
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster
Version: 1.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Xu Bo
QA Contact: Chris Williams
URL: http://h18000.www1.hp.com/products/qu...
Whiteboard: xw8400
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 16:14 UTC by Steve Cormack
Modified: 2007-08-23 17:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-26 02:57:31 UTC


Attachments (Terms of Use)

Description Steve Cormack 2007-04-05 16:14:20 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        5
Make:           UnknownMake
Model:          HP xw8400 Workstation
Vendor:         Hewlett Packard
Category:       Desktop/Workstation
Reporter:       steve.cormack@hp.com
Kernel Version: kernel-xen-2.6.18-8.el5
File Uploaded: hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_48xCDROM.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/b0b2b1b874e642e5fd06b31233c739d6/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_48xCDROM.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   CDROM

Comment 1 Steve Cormack 2007-04-05 16:17:21 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_5751PCI-E_Broadcom.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/b419ecc9116e25c56cdee4a0dfa84c7d/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_5751PCI-E_Broadcom.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK


Comment 2 Steve Cormack 2007-04-05 16:18:27 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_Audio_USB.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/c35be8b21fd5c3d4b18b4ea682f17da7/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_Audio_USB.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   AUDIO


Comment 3 Steve Cormack 2007-04-05 16:19:05 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
-HP_xw8400_Workstation-Tikanga5_x86_64_Core_FLPY_32GBMEM_SAS_fx560_512MBDrivekey_48xCombo.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/3b0f725aca83998062494e176425e0eb/-HP_xw8400_Workstation-Tikanga5_x86_64_Core_FLPY_32GBMEM_SAS_fx560_512MBDrivekey_48xCombo.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   FLOPPY
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM


Comment 4 Steve Cormack 2007-04-05 16:19:37 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX1500.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/63260973ffc95772e00fdd324b31602f/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX1500.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO


Comment 5 Steve Cormack 2007-04-05 16:20:19 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX3500.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/51cc38d9e43af158cc77f3162827d40d/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX3500.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO


Comment 6 Steve Cormack 2007-04-05 16:20:41 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX4500.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/3d667a0f72152342c8f51301d75137b7/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX4500.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO


Comment 7 Steve Cormack 2007-04-05 16:21:31 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX5500.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/bcb6726d7a650195442e65bcf8ed2971/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_FX5500.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO


Comment 8 Steve Cormack 2007-04-05 16:22:17 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_LOM.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/d787dff27112eda4eacd48bcce5009c0/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_LOM.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK


Comment 9 Steve Cormack 2007-04-05 16:22:48 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_NVS285.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/adae78b14ccb5ab9c215fbe6583eb95b/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_NVS285.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO


Comment 10 Steve Cormack 2007-04-05 16:23:22 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
s-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_NVS440_16xDVDROM_1GBDriveKey_SATA.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/5e66db9c2e397ef158887998f2068744/s-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_NVS440_16xDVDROM_1GBDriveKey_SATA.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   CDROM


Comment 11 Steve Cormack 2007-04-05 16:24:01 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_PRO1000GT.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/e693da47784a44d430589d5c191ec1fb/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_PRO1000GT.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK


Comment 12 Steve Cormack 2007-04-05 16:24:48 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_PRO1000PT.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/0e492ce809c8018c4d0a0d5ab4b337fd/hts-Hewlett-Packard-HP_xw8400_Workstation-Tikanga5_x86_64_PRO1000PT.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK


Comment 13 Steve Cormack 2007-04-05 16:25:21 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.18-8.el5

File Uploaded:
hts-Xen-HVM_domU-Tikanga5_x86_64_virtualization.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/bdb1591a55f27537b90c08b0a425adcd/hts-Xen-HVM_domU-Tikanga5_x86_64_virtualization.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 18 Chris Williams 2007-04-20 14:02:33 UTC
Steve,

This cert seems to be a duplicate of bug#235746. Is that the case here?

Comment 19 Steve Cormack 2007-04-20 14:05:43 UTC
Correct, this is a duplicate of bug#235746.

Comment 21 YangKun 2007-04-26 02:57:31 UTC

*** This bug has been marked as a duplicate of 235746 ***


Note You need to log in before you can comment on or make changes to this bug.