Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235407 - install f7 test3 fial on dell E521 (amd with nvidia chipset)
Summary: install f7 test3 fial on dell E521 (amd with nvidia chipset)
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 16:11 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 15:40:24 UTC


Attachments (Terms of Use)
lspci output when this box is running fc6 x86_54 (deleted)
2007-04-05 16:11 UTC, Need Real Name
no flags Details

Description Need Real Name 2007-04-05 16:11:37 UTC
Description of problem:
Kickstart install f7 test3 fail on Dell dimension E521.

Version-Release number of selected component (if applicable):
F-6.92-x86_64-DVD.iso

How reproducible:
always

Steps to Reproduce:
1. pxe boot with kickstart file
2. Install failed with error message on screen:
An error occurred trying to initialize swap on device mapper/nvidia..
enter to reboot

and on other console: /tmp/mapper/nvidia_ihgbffbfp2: No such device or address

3.
  
Actual results:
failed

Expected results:
should install with no problem

Additional info:

Comment 1 Need Real Name 2007-04-05 16:11:37 UTC
Created attachment 151775 [details]
lspci output when this box is running fc6 x86_54

Comment 2 Matthew Miller 2007-04-06 20:23:20 UTC
This isn't obvious anywhere, but Fedora 7 test bugs should be filed against the
"devel" version.

Comment 3 Jeremy Katz 2007-04-09 15:40:24 UTC

*** This bug has been marked as a duplicate of 225026 ***


Note You need to log in before you can comment on or make changes to this bug.