Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235403 - Need selector to choose monitor connector before X11 starts
Summary: Need selector to choose monitor connector before X11 starts
Keywords:
Status: CLOSED DUPLICATE of bug 231359
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 16:00 UTC by Vitaly
Modified: 2018-04-11 09:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-08 19:52:58 UTC


Attachments (Terms of Use)
X.org log (deleted)
2007-04-05 16:00 UTC, Vitaly
no flags Details
xorg.conf (deleted)
2007-04-07 05:24 UTC, Vitaly
no flags Details

Description Vitaly 2007-04-05 16:00:49 UTC
Description of problem:

Monitor on Asus A6000 is attached to the second (LVDS) connector, so when X
starts with the first (VGA) connector, monitor switchs off.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Vitaly 2007-04-05 16:00:49 UTC
Created attachment 151773 [details]
X.org log

Comment 2 Matěj Cepl 2007-04-06 13:57:49 UTC
This sounds awfully like misconfiguration -- a) I will certainly need your
/etc/X11/xorg.conf, b) cannot be order of monitors be switched just by
configuration?

Comment 3 Vitaly 2007-04-07 05:24:21 UTC
Created attachment 151908 [details]
xorg.conf

Comment 4 Vitaly 2007-04-07 05:25:46 UTC
(In reply to comment #2)
> This sounds awfully like misconfiguration -- a) I will certainly need your
> /etc/X11/xorg.conf, b) cannot be order of monitors be switched just by
> configuration?

Yes, it can be easily switched with that string in xorg.conf's device section:
Option "MonitorLayout" "LVDS, NONE"


Comment 5 Adam Jackson 2007-05-08 19:52:58 UTC

*** This bug has been marked as a duplicate of 231359 ***


Note You need to log in before you can comment on or make changes to this bug.