Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235366 - Cannot select New York timezone.
Summary: Cannot select New York timezone.
Keywords:
Status: CLOSED DUPLICATE of bug 235064
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 13:43 UTC by David Woodhouse
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-05 14:55:44 UTC


Attachments (Terms of Use)

Description David Woodhouse 2007-04-05 13:43:06 UTC
After selecting New York and pressing 'OK', nothing happens.

Except for this in the terminal...
Traceback (most recent call last):
  File "/usr/share/system-config-date/scdMainWindow.py", line 78, in ok_clicked
    self.apply ()
  File "/usr/share/system-config-date/scdMainWindow.py", line 191, in apply
    self.timezoneBackend.writeConfig(timezone, utc, arc)
  File "/usr/share/system-config-date/timezoneBackend.py", line 52, in writeConfig
    shutil.copyfile(fromFile, "/etc/localtime")
  File "/usr/lib/python2.5/shutil.py", line 46, in copyfile
    fsrc = open(src, 'rb')
IOError: [Errno 2] No such file or directory: '/usr/share/zoneinfo/America/New York'

Comment 1 Nils Philippsen 2007-04-05 14:55:44 UTC

*** This bug has been marked as a duplicate of 235064 ***


Note You need to log in before you can comment on or make changes to this bug.