Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235365 - Channel bonding with network traffic results in about 50% packet loss
Summary: Channel bonding with network traffic results in about 50% packet loss
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Andy Gospodarek
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 13:32 UTC by Hemanth V
Modified: 2014-06-29 22:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-05 20:01:28 UTC


Attachments (Terms of Use)
output of ping <ipaddress> 1>error (deleted)
2007-04-05 13:32 UTC, Hemanth V
no flags Details

Description Hemanth V 2007-04-05 13:32:18 UTC
Description of problem:
Channel bonding with network traffic results in about 50% packet loss.

Version-Release number of selected component (if applicable):
kernel-2.6.9-51.ELsmp
bonding - 2.6.3-rh


How reproducible:
 Everytime.


Steps to Reproduce:
1.Install RHEL4.5 Snapshot4 x86_64 on PE1955
2. Configure bonding in balance-rr, balance-alb/tlb etc.
3. ping <ipaddress> 
4. Do a failover and it results in about 50% packet loss 

Actual results:
50% packet loss

Expected result:
0% packet loss

Additional info: 
This behaviour is also observed in balance-alb and balance-tlb

Comment 1 Hemanth V 2007-04-05 13:32:18 UTC
Created attachment 151758 [details]
output of ping <ipaddress>   1>error

Comment 2 Andy Gospodarek 2007-04-05 14:02:23 UTC
Can you tell me a little more about your network setup (both host running
bonding and host you are pinging)?  

Comment 3 Andy Gospodarek 2007-04-05 14:02:52 UTC
Oh yeah, and if you can send me a sysreport of your system that would be nice
too.  Thanks.

Comment 4 Andy Gospodarek 2007-04-05 20:01:28 UTC

*** This bug has been marked as a duplicate of 235379 ***


Note You need to log in before you can comment on or make changes to this bug.