Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235356 - /usr/share/man/man*p should be owned bu filesystem
Summary: /usr/share/man/man*p should be owned bu filesystem
Keywords:
Status: CLOSED DUPLICATE of bug 233879
Alias: None
Product: Fedora
Classification: Fedora
Component: filesystem
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 12:45 UTC by Ivana Varekova
Modified: 2015-03-05 01:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-24 14:44:23 UTC


Attachments (Terms of Use)

Description Ivana Varekova 2007-04-05 12:45:39 UTC
Description of problem:
The directories /usr/share/man/man0p, /usr/share/man/man1p and /usr/share/man/
man3p are no longer owned by man-pages package. So there is no owner now. This
files should be owned by filesystem package.

Comment 1 Robert Scheck 2007-04-05 13:02:27 UTC
This report is maybe related somehow to bug #220265.

Comment 2 Phil Knirsch 2007-05-24 14:44:23 UTC

*** This bug has been marked as a duplicate of 233879 ***


Note You need to log in before you can comment on or make changes to this bug.