Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235352 - CCISS does not support arrays with over 2TB capacity
Summary: CCISS does not support arrays with over 2TB capacity
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 11:36 UTC by Jani Myyry
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-25 14:03:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jani Myyry 2007-04-05 11:36:29 UTC
Description of problem:

The current RHEL5 CCISS (HP Smart Array) driver does not recognize
arrays with capacities over 2TB which are supported by recent HP
SAS/SATA controllers and MSA60/70 enclosures. The upstream already
supports large arrays and the newest RHEL5 kernel seems to work with
the same patch(es). More info:

http://lkml.org/lkml/2006/9/11/245
http://lkml.org/lkml/2007/2/23/250

We are using the first patch with a P800 controller and MSA60
enclosure (750GB SATA drives). The second patch seems to fix problems
in some situations so it might be wise to include it as well.


Version-Release number of selected component (if applicable):

kernel-2.6.18-8.1.1.el5

Comment 1 Tom Coughlan 2007-05-25 14:03:19 UTC
cciss support for > 2TB is included in a driver update planned for 5.1. See BZ
222852. 

*** This bug has been marked as a duplicate of 222852 ***


Note You need to log in before you can comment on or make changes to this bug.