Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235329 - iiimf-le-chinput does not have proper debuginfo
Summary: iiimf-le-chinput does not have proper debuginfo
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: iiimf-le-chinput
Version: 4.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Peng Huang
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 07:34 UTC by Jens Petersen
Modified: 2009-07-10 09:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-10 09:04:25 UTC


Attachments (Terms of Use)

Description Jens Petersen 2007-04-05 07:34:09 UTC
Description of problem:
The iiimf-le-chinput does not set and use CFLAGS properly to allow
building with debug info.

Steps to Reproduce:
1. rpm -qlp iiimf-le-chinput-debuginfo-0.3-18.el4.i386.rpm | grep src
  
Actual results:
No source files included.

Expected results:
Sources files should be included in debuginfo package.

Additional info:
As noted indirectly above, simply using %configure is not sufficient
since CFLAGS is not used properly by all the source.


Note You need to log in before you can comment on or make changes to this bug.