Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235322 - AbiWord crashes as soon as is opened in F7T3LiveCD
Summary: AbiWord crashes as soon as is opened in F7T3LiveCD
Keywords:
Status: CLOSED DUPLICATE of bug 234765
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 03:14 UTC by Gian Paolo Mureddu
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-06 16:22:04 UTC


Attachments (Terms of Use)
AbiWord crash backtrace made by BugBuddy. (deleted)
2007-04-05 03:14 UTC, Gian Paolo Mureddu
no flags Details

Description Gian Paolo Mureddu 2007-04-05 03:14:57 UTC
Description of problem:


Version-Release number of selected component (if applicable):
abiword-2.4.6-3.fc7

How reproducible:
Just try to open the program from the menu launcher

Steps to Reproduce:
1. Boot up F7T3LiveCD
2. Login to the fedora session
3. Try to open AbiWord from the Programs->Office menu.
  
Actual results:
The program crashes

Expected results:


Additional info:
Attached is the report of bugbuddy when AbiWord crashed while it was launching.

Comment 1 Gian Paolo Mureddu 2007-04-05 03:14:57 UTC
Created attachment 151729 [details]
AbiWord crash backtrace made by BugBuddy.

Comment 2 Marc Maurer 2007-04-06 16:22:04 UTC
Thanks for the report. This is a dupe of the just fixed 234765 bug.

*** This bug has been marked as a duplicate of 234765 ***


Note You need to log in before you can comment on or make changes to this bug.