Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235316 - firefox 1.5.0.10 5.fc6 visit www.csdn.net will get blocked.
Summary: firefox 1.5.0.10 5.fc6 visit www.csdn.net will get blocked.
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-05 02:09 UTC by Hu Zheng
Modified: 2018-04-11 16:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-08 23:35:12 UTC


Attachments (Terms of Use)
screenshot of the visited page (deleted)
2007-04-05 08:46 UTC, Matěj Cepl
no flags Details

Description Hu Zheng 2007-04-05 02:09:28 UTC
Description of problem:
firefox 1.5.0.10 5.fc6 visit www.csdn.net will get blocked.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2007-04-05 08:46:42 UTC
Created attachment 151740 [details]
screenshot of the visited page

Chmmm, ... works for me (see the screenshot). Could you explain a little bit
more what's going on, please?

Comment 2 Matěj Cepl 2007-04-05 08:48:17 UTC
It would be especially helpful if you went through that form once again and
described exactly how to reproduce the bug. Otherwise, it is really WORKSFORME.

Comment 3 Hu Zheng 2007-04-06 02:47:12 UTC
This is very strange. If I visit this website, the firefox window will get
freezed soon.
How can I provide more information? My locale is zh_CN.

Comment 4 Matěj Cepl 2007-04-06 12:50:00 UTC
I think you need to get back to your drawing board and find out what's wrong.
Can you open the page on the same computer with other (non-Gecko-based)
browsers, like konqueror, or lynx? Try to find some more information about the
problem. We cannot reproduce it here, and less you will show us how to do it, we
will have no other way than to close this bug as invalid.

Looking forward to your reply.

Comment 5 Hu Zheng 2007-04-08 10:18:00 UTC
Get it, it is the flash player plugin's problem. Can this be fixed?


Comment 6 Christopher Aillon 2007-04-08 23:35:12 UTC
I can't fix bugs in something I don't have source code to.  Complain to Adobe. 
Make sure you have the latest version though.


Note You need to log in before you can comment on or make changes to this bug.