Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235299 - GFS2 gfs_quota do_list operation hangs when you have a large sparse quota file
Summary: GFS2 gfs_quota do_list operation hangs when you have a large sparse quota file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Zickus
QA Contact: Dean Jansa
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-04 21:38 UTC by Abhijith Das
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version: RHBA-2007-0959
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-07 19:46:01 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0959 normal SHIPPED_LIVE Updated kernel packages for Red Hat Enterprise Linux 5 Update 1 2007-11-08 00:47:37 UTC

Comment 2 Abhijith Das 2007-08-16 17:09:23 UTC
I opened a bug 253016 to track the userland portion of the fix to this problem.
I'm using this bz to submit the kernel patch to rhkernel-list.

Comment 3 Abhijith Das 2007-08-16 17:31:59 UTC
Posted patch to rhkernel-list:
http://post-office.corp.redhat.com/archives/rhkernel-list/2007-August/msg00568.html.
Changing status to POST and reassigning to Don.

Comment 4 Don Zickus 2007-08-21 18:35:55 UTC
in 2.6.18-42.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5

Comment 6 Mike Gahagan 2007-09-19 17:58:35 UTC
I'm not able to reproduce the problem, but I can confirm the patch is in the -45
kernel.


Comment 8 errata-xmlrpc 2007-11-07 19:46:01 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0959.html



Note You need to log in before you can comment on or make changes to this bug.