Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235296 - mounting cifs filesystems causes kernel panic
Summary: mounting cifs filesystems causes kernel panic
Keywords:
Status: CLOSED DUPLICATE of bug 224359
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Steve Dickson
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-04 20:55 UTC by Richard Monk
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-24 11:30:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 214622 None None None Never

Description Richard Monk 2007-04-04 20:55:55 UTC
Description of problem:


Version-Release number of selected component (if applicable):
2.6.18-8.1.1.el5

How reproducible:
Mount remote filesystem as cifs
  
Results:
Kernel Panic

Additional info:

This has already been reported in fc6 and fc5, and the patch is available.  What
is the current timeframe for a fix in RHEL5?

Comment 1 Marek Mahut 2007-04-23 21:18:18 UTC
Hey folks,

Need to upgrade asap, customers are affected.

Comment 3 Jeff Layton 2007-04-24 11:30:52 UTC

*** This bug has been marked as a duplicate of 224359 ***


Note You need to log in before you can comment on or make changes to this bug.