Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235217 - rhnCpu flags column is too small
Summary: rhnCpu flags column is too small
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-04 15:52 UTC by James Bowes
Modified: 2013-01-10 09:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-11 16:46:40 UTC


Attachments (Terms of Use)

Description James Bowes 2007-04-04 15:52:53 UTC
Processors have all kinds of little knobs and bits nowadays. It's a selling
feature. We need to bump up the size for the flags column from 192 chars to
something much larger, so we can accomidate all the knobs.

This unhandled exception ranks in at #2 for the top python offenders.

Comment 1 James Bowes 2007-04-11 16:46:40 UTC

*** This bug has been marked as a duplicate of 224682 ***


Note You need to log in before you can comment on or make changes to this bug.