Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235200 - FC 7 test 2 hangs at /sbin/loader on Optilex 320
Summary: FC 7 test 2 hangs at /sbin/loader on Optilex 320
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard: bzcl34nup
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-04 14:09 UTC by Amardeep Singh
Modified: 2008-08-02 23:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-07 01:25:27 UTC


Attachments (Terms of Use)

Description Amardeep Singh 2007-04-04 14:09:55 UTC
Description of problem:When I try to install fedora 7 test 2 on Optiplex 320
and it hangs at /sbin/loader never come back.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:Hope FC7 will install on Dell Optiplex 320 where FC6 can't


Additional info:

We are trying to install Fedora 7 on Dell Optiplex 320 as fc6
has some problems (a bug in kernel) which sould be resolved in fc7 kernel,
but we can't test it until we can install it.

Comment 1 Matthew Miller 2007-04-10 15:53:35 UTC
Bulk message: Fedora 7 test bugs should be filed against "devel", not against
test1/2/3. This isn't obvious, I know. Moving this report so it isn't lost.

Comment 2 Dave Jones 2007-04-23 20:56:20 UTC
Is this reproducable with todays boot.iso ?


Comment 3 Tan Hui 2007-04-29 04:47:47 UTC
I have the same problem. My hardware configuration is 
 CPU: Amd Athlon64 X2 3800+, 
 Mother Board: Asus M2R32-MVP (AMD 580x + ATI SB600), 
 Memory: DDR2-800, 
 HD: SATA 250G
And I have tried version x86_64 of Fedora 7 test 3/4 and even diskboot.img 
built on Apr. 28. All the same result, hang at /sbin/loader.

Comment 4 Sigh 2007-10-15 18:17:04 UTC
Same here, using the Fedora 7 installation DVD on an Asus M2A-MVP motherboard.

If we supply 'nofb' then it gets one step further and hangs trying to load fw-ohci.

If we also supply 'nousb' then it gets one step further and hangs trying to load
a SCSI driver.


Comment 5 Chuck Ebbert 2007-10-15 18:55:57 UTC
Respins of the Fedora 7 install disks are available:

  http://spins.fedoraunity.org/spins


Comment 6 Bug Zapper 2008-04-03 23:56:41 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 7 Bug Zapper 2008-05-07 01:25:26 UTC
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp


Note You need to log in before you can comment on or make changes to this bug.