Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235188 - 2370 xen0 kernel unstable
Summary: 2370 xen0 kernel unstable
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-xen
Version: 5
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Eduardo Habkost
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-04 12:39 UTC by Robert Story
Modified: 2007-11-30 22:12 UTC (History)
3 users (show)

Fixed In Version: 2.6.20-1.2319.fc5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-11 22:18:14 UTC


Attachments (Terms of Use)
syslog of crashes from FC5 2307 xen0 kernel (deleted)
2007-04-04 12:39 UTC, Robert Story
no flags Details

Description Robert Story 2007-04-04 12:39:22 UTC
Description of problem:
xen0 kernel is unstable, with BUGs and crashes, and spontaneous reboots.

Version-Release number of selected component (if applicable):
kernel-xen0-2.6.20-1.2307.fc5.i686.rpm

How reproducible:
easily, but unpredictable..

Steps to Reproduce:
1. install kernel
2. reboot
3. wait
  
Actual results:
unstable system

Expected results:
stable system

Additional info:
might be related to bug 234008 (reported against fc6 kernel)

Comment 1 Robert Story 2007-04-04 12:39:22 UTC
Created attachment 151653 [details]
syslog of crashes from FC5 2307 xen0 kernel

Comment 2 Carl-Johan Kjellander 2007-04-05 23:54:39 UTC
This is probably a dup of bug #234008.


Comment 3 Eduardo Habkost 2007-05-21 20:26:15 UTC
It seems to be the same problem reported on bug #234008. The latest FC-5 
kernel source has the same bug that was solved on FC7 (bug #238612), and that 
is being solved for FC-6.

Reassigning this bug to me.

Comment 4 Eduardo Habkost 2007-05-21 22:21:29 UTC
Fix committed to CVS.

Comment 5 Eduardo Habkost 2007-05-24 15:16:29 UTC
Fix included on kernel-xen version 2.6.20-1.2319.fc5, available on 
updates-testing repository.

Comment 6 Ricardo Cantu 2007-06-08 08:18:04 UTC
(In reply to comment #5)
> Fix included on kernel-xen version 2.6.20-1.2319.fc5, available on 
> updates-testing repository.

Any idea when it will make it to updates repo? It seems the fc6 version is
running okay.

Comment 7 Eduardo Habkost 2007-06-11 22:18:14 UTC
kernel 2.6.20-1.2319.fc5 went to FC5 updates today.


Note You need to log in before you can comment on or make changes to this bug.