Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235171 - fedora core5 installation problem in SATA harddisks
Summary: fedora core5 installation problem in SATA harddisks
Keywords:
Status: CLOSED DUPLICATE of bug 235170
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 5
Hardware: i386
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-04 07:33 UTC by arunprabhu
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-04 14:34:24 UTC


Attachments (Terms of Use)

Description arunprabhu 2007-04-04 07:33:09 UTC
Description of problem:
hi 
I'm a newbee to linux installation....
i bought a laptop(HCL-Indian brand)with Hitachi SATA harddisk 120GB,and tried 
loading fedora 5...
first i got error
"AN ERROR HAS OCCURED - NO VALID DEVICES WERE FOUND ON WHICH TO CREATE NEW 
FILESYSTEMS. PLEASE CHECK YOUR HARDWARE FOR THE CAUSE OF THIS PROBLEM."
then i used this command to detect harddisk
linux all-generic-ide noapic nolapic
(I got this from some forum)
thn my harddisk got detected and i was able to install FC5.. 
but when i tried to boot it....
i got this error...
Mount: error No such device or address mounting /dev/root on /sysroot as ext3
Setuproot: moving /dev failed: No such file or directory
Setuproot: error mounting /proc: No such file or directory
Setuproot: error mounting /sys: No such file or directory
Switchroot: mount failed: No such file or directory
Kernel panic – not syncing: Attempted to kill init!

How do i solve this problem....
please help soon....

Version-Release number of selected component (if applicable):

Fedora core 5
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chuck Ebbert 2007-04-04 14:34:24 UTC

*** This bug has been marked as a duplicate of 235170 ***


Note You need to log in before you can comment on or make changes to this bug.