Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235131 - notifyempty: typo in spamassassin logrotate file
Summary: notifyempty: typo in spamassassin logrotate file
Keywords:
Status: CLOSED DUPLICATE of bug 234848
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: spamassassin
Version: 5.0
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-03 21:03 UTC by Marco De la Cruz
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-04 02:45:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Marco De la Cruz 2007-04-03 21:03:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. egrep notifyempty /etc/logrotate.d/sa-update
2.
3.
  
Actual results:
    notifyempty

Expected results:


Additional info:
    They almost certainly meant to use "notifempty"

Comment 1 Warren Togami 2007-04-04 02:45:18 UTC

*** This bug has been marked as a duplicate of 234848 ***


Note You need to log in before you can comment on or make changes to this bug.