Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235118 - having face browser at 800x600 is desirable
Summary: having face browser at 800x600 is desirable
Keywords:
Status: CLOSED DUPLICATE of bug 235114
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC7Target Fedora7LiveCD
TreeView+ depends on / blocked
 
Reported: 2007-04-03 20:05 UTC by Jeremy Katz
Modified: 2013-03-06 03:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-03 20:09:19 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2007-04-03 20:05:51 UTC
Having the face browser only available at > 800x600 means that we don't have the
feature on a substantial amount of virtual machines.  Which, when coupled with
the live CD, leads to a less than ideal experience where people are going to be
a little confounded with the login prompt.

We really need to be able to select the user so that other important things such
as language can be selected at login time.

Comment 1 Jeremy Katz 2007-04-03 20:09:19 UTC

*** This bug has been marked as a duplicate of 235114 ***


Note You need to log in before you can comment on or make changes to this bug.