Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235066 - Installation does not launch graphical installer
Summary: Installation does not launch graphical installer
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vesa
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
: 238298 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-03 17:30 UTC by Dag Bjerkeli
Modified: 2018-04-11 09:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-05 09:11:33 UTC


Attachments (Terms of Use)
anaconda.xlog from the installation (deleted)
2007-04-03 17:30 UTC, Dag Bjerkeli
no flags Details
Anaconda log from fc7 test 4 (6.93) (deleted)
2007-04-28 15:46 UTC, Dag Bjerkeli
no flags Details
X.log from fc7 test 4 (6.93) (deleted)
2007-04-28 15:46 UTC, Dag Bjerkeli
no flags Details
Xorg.0.log of installed F7 on a Z61M with an ATI Radeon X1400 (deleted)
2007-06-01 22:49 UTC, Florian Sievert
no flags Details

Description Dag Bjerkeli 2007-04-03 17:30:49 UTC
Description of problem:
Anaconda fails to start the graphical installation system and falls down on text
based installation.

Version-Release number of selected component (if applicable):
FC7 test3

How reproducible:
Every time

Steps to Reproduce:
1. Boot FC7 test 3 DVD
2. Select graphical installation
3.
  
Actual results:
Text installtion begins after X fails to start

Expected results:
X based installation

Additional info:
The computer in question is a laptop HP/Compaq nw8440. Graphical card on that
system is ATI Rage X1600.

Comment 1 Dag Bjerkeli 2007-04-03 17:30:49 UTC
Created attachment 151592 [details]
anaconda.xlog from the installation

Comment 2 Matthew Miller 2007-04-10 16:35:20 UTC
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.

Comment 3 Dag Bjerkeli 2007-04-28 15:44:46 UTC
I just tested 6.93 on the same computer.  Graphical install does not start. 
anaconda.log and X.log is attached.



Comment 4 Dag Bjerkeli 2007-04-28 15:46:01 UTC
Created attachment 153712 [details]
Anaconda log from fc7 test 4 (6.93)

Comment 5 Dag Bjerkeli 2007-04-28 15:46:37 UTC
Created attachment 153713 [details]
X.log from fc7 test 4 (6.93)

Comment 6 Adam Jackson 2007-05-09 18:40:55 UTC
rpm -q xorg-x11-drv-vesa

I could swear I've fixed this like five times by now...

Comment 7 Adam Jackson 2007-05-09 20:19:58 UTC
Actually, think I see the problem.  Should be fixed in xorg-x11-drv-vesa 1.3.0-6.

Comment 8 Adam Jackson 2007-05-26 18:08:54 UTC
*** Bug 238298 has been marked as a duplicate of this bug. ***

Comment 9 Florian Sievert 2007-06-01 22:49:38 UTC
Created attachment 155952 [details]
Xorg.0.log of installed F7 on a Z61M with an ATI Radeon X1400

Comment 10 Sebastian Vahl 2007-06-05 01:04:15 UTC
reopened the bug because Florian Sievert doesn't seem to have the (bugzilla)
rights to do so. See comment #9.

Comment 11 Matěj Cepl 2007-06-05 09:11:33 UTC
Closing again -- we are talking here about ATI X1600. For ATI X 1400 we have bug
241491.

Comment 12 Matěj Cepl 2007-06-05 09:12:24 UTC
Damn, line wrapping -- I mean bug 241491


Note You need to log in before you can comment on or make changes to this bug.