Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235041 - gnome-volume-manager i smounting removable media as root not user
Summary: gnome-volume-manager i smounting removable media as root not user
Keywords:
Status: CLOSED DUPLICATE of bug 234716
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager
Version: rawhide
Hardware: ppc64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-03 15:03 UTC by Martin Cheatle
Modified: 2013-03-06 03:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-03 19:30:29 UTC


Attachments (Terms of Use)

Description Martin Cheatle 2007-04-03 15:03:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.3) Gecko/20070325 Firefox/2.0.0.3

Description of problem:
gnome-volume-manager is mount all removable media as root not as the user;
user is able to unmount the volumes that are mounted.

suspect that gnome-mount is not being called with the -u UID option set.
Unsure where this is defined; looked in gconf setting for the user but not there.

This has only been a problem since install f7-test2 was fine in fc6.

Version-Release number of selected component (if applicable):
gnome-volume-manager-2.17.0-4.fc7

How reproducible:
Always


Steps to Reproduce:
1.Just insert a usb pen or usb harddrive
2.
3.

Actual Results:


Expected Results:


Additional info:

Comment 1 David Zeuthen 2007-04-03 19:30:29 UTC

*** This bug has been marked as a duplicate of 234716 ***


Note You need to log in before you can comment on or make changes to this bug.