Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235004 - Problem registering system:Error Class Code: 70
Summary: Problem registering system:Error Class Code: 70
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Brandon Perkins
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-03 07:54 UTC by naoko
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-19 18:37:41 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description naoko 2007-04-03 07:54:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
How reproducible:
Always

I cannnot registering my system.

Whenever I try to run it I put in all the info they ask me for, 
but by the end of the process (Sending my profile information to Red Hat
Network) I get an error message saying - 
"Problem registering system:
Error Class Code: 70...."



Steps to Reproduce:
1.Launch Up2Date

2.Enter all relevant data and keep pressing Next 'till you get to the
last part where it says:
    
3. Press "Next"

Actual Results:  I get an error message saying "Problem registering
username."

Expected Results:  Registration status: success?

It never worked before, so I don't know...

Additional info:




Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.up2date
2.Enter all relevant data and click Next.
 The following message appears.

------------------------------
Problem registering system:

Error Class Code: 70
Error Class Info:
All available subscriptions for the requested channel have been exhausted.
Please contact a Red Hat Network Sales associate.
Explanation:
An error has occurred while processing your request. If this problem persists please enter a bug report at bugzilla.redhat.com.
If you choose to submit the bug report, please be sure to include details of what you were trying to do when this error occurred and details on how to reproduce this problem.
---------------------------

Actual Results:
My system is NOT registered in RedHat Network website.
And I cannot check errata.

Expected Results:


Additional info:
% rpm -q up2date
up2date-4.2.57-2

Comment 1 Red Hat Bugzilla 2007-04-12 02:19:20 UTC
User bnackash@redhat.com's account has been closed

Comment 2 John Chapple 2007-07-10 22:01:51 UTC
I get a similar result, I think it's because I/we had a paid for subscription 
and although I think it should still be possible to get software updates 
through up2date? ("the Redhat Network is a free service") it doesn't work. 
Maybe I need to change to server? All information gratefully received!

Comment 3 RHEL Product and Program Management 2007-10-19 18:37:41 UTC
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.


Note You need to log in before you can comment on or make changes to this bug.