Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235002 (Installationsource) - Installer can't detect installation source ( the dvd PRIME with that boot for installation process) Fedora Core 7 Test3
Summary: Installer can't detect installation source ( the dvd PRIME with that boot for...
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: Installationsource
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-03 06:14 UTC by Rafael Antonio Morales Castro
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-09 15:31:22 UTC


Attachments (Terms of Use)

Description Rafael Antonio Morales Castro 2007-04-03 06:14:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; es-ES; rv:1.8.1.3) Gecko/20070320 Firefox/2.0.0.3

Description of problem:
Whe I start the Installation process with dvd "prime" then, the boot process start but when try to detect the installation source, this ask me for the instalation source, don't detect my dvd device, then to continue i have to install from hard drive.

this is the output from cdrecord -scanbus

scsibus3:
        3,0,0   300) 'HL-DT-ST' 'DVDRAM GMA-4082N' 'HQ04' Removable CD-ROM
        3,1,0   301) *
        3,2,0   302) *
        3,3,0   303) *


my laptop is a hp dv2116wm  with this is relevant hardware

Multimedia Drive   	Super Multi 8X DVD±R/RW with Double Layer Support

Hard Drive   	120GB 5400RPM (SATA)

Microprocessor   	1.6 GHz AMD Turion™ 64 X2 Dual-Core Mobile Technology TL-52

Video Graphics   	NVIDIA GeForce Go 6150 (UMA)

Memory   	2048MB DDR2 System Memory (2 Dimm)






more details of hardware present
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00778494&lc=en&cc=co&dlc=es&product=3261999&lang=es

thanks

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.boot with dvd prime
2.ask me for installation source (with dvd prime into device),but any way ask me for source of installation image, then i have to select harddisk.
3.continue with installation process

Actual Results:


Expected Results:


Additional info:

Comment 1 Rafael Antonio Morales Castro 2007-04-03 06:24:10 UTC
this is with Fedora Core 7 test 3 

Comment 2 Jeremy Katz 2007-04-09 15:31:22 UTC

*** This bug has been marked as a duplicate of 225026 ***


Note You need to log in before you can comment on or make changes to this bug.