Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235 - Clock Skew problems
Summary: Clock Skew problems
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: make
Version: 5.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-30 15:25 UTC by shane_drinkwater
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-03 21:18:26 UTC


Attachments (Terms of Use)

Description shane_drinkwater 1998-11-30 15:25:31 UTC
When compiling programs under my redhat 5.1 install I get
the following error message

Warrning Clock Skew Detected Build may be incomplete

my hardware is
   PII-266 MHZ
   SuperMicro Mother board
   32 Megs of SDRAM
   Promise HD controller and seagate 9140A 9 Gig drive
   Generic VGA controller

Comment 1 David Lawrence 1998-11-30 18:04:59 UTC
This sometimes occurs if the time stamp of the source files are dated
in the future in relation to the actual system clock. Make sure that
your system clock is set correctly and reboot the machine. Then try
your compile again.

Comment 2 Jeff Johnson 1998-12-03 21:18:59 UTC
This is not a bug but a feature of make. I usually see the message
when building on an NFS mounted file system where the NFS server has
a different time than the machine I am building on.


Note You need to log in before you can comment on or make changes to this bug.