Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234913 - Nautilus integration plugin is obsoleted
Summary: Nautilus integration plugin is obsoleted
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-02 19:58 UTC by Heiko Adams
Modified: 2008-03-09 17:00 UTC (History)
6 users (show)

Fixed In Version: F-7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-09 17:00:57 UTC


Attachments (Terms of Use)

Description Heiko Adams 2007-04-02 19:58:39 UTC
Description of problem:
Plugin nautilus integration is obsoleted and can not be used with recent gaim
version

Version-Release number of selected component (if applicable):
gaim-2.0.0-0.31.beta6.fc6

How reproducible:
allways

Steps to Reproduce:
1.Start gaim
2.Try to activate natutilus integration plugin
  
Actual results:
Plugin can't be activated

Comment 1 Stu Tomlinson 2008-03-09 17:00:57 UTC
nautilus-sendto was updated to work with Pidgin for Fedora 7. Due to the
Core/Extras split in Fedora 6 it was not possible to fix this there, but Fedora
6 is no longer supported anyway.


Note You need to log in before you can comment on or make changes to this bug.