Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234868 - Virt-manager doesn't start properly with latest kernel
Summary: Virt-manager doesn't start properly with latest kernel
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-02 17:29 UTC by Adam Huffman
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-18 17:48:25 UTC


Attachments (Terms of Use)
Recent xend log file (deleted)
2007-04-02 17:29 UTC, Adam Huffman
no flags Details

Description Adam Huffman 2007-04-02 17:29:46 UTC
Description of problem:
With the .2933 kernel, virt-manager isn't able to manage any Xen domains.  It
doesn't even report dom0 as running, even though the system does boot
successfully with the Xen kernel.

Version-Release number of selected component (if applicable):
virt-manager-0.2.6-3.fc6

How reproducible:


Steps to Reproduce:
1. Start system, with vm-applet in panel
2.
3.
  
Actual results:
Applet reports that it failed to connect

Expected results:
Applet is able to manage the system's Xen domains

Additional info:

Comment 1 Adam Huffman 2007-04-02 17:29:46 UTC
Created attachment 151449 [details]
Recent xend log file

Comment 2 Adam Huffman 2007-04-03 18:22:46 UTC
A correction - the problem is specifically to do with the applet, which gives
the following error: 

"Failed to load information about virtual domains"

When invoked manually, virt-manager does work.

Comment 3 Daniel Berrange 2007-07-18 17:48:25 UTC
Never been able to reproduce this, so closing it. Feel free to re-open if it
still fails on current FC6 kernels.



Note You need to log in before you can comment on or make changes to this bug.