Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234841 - Graphical installation doesn't work on Radeon 9600
Summary: Graphical installation doesn't work on Radeon 9600
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-02 15:03 UTC by Leonid Kanter
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-03 10:20:57 UTC


Attachments (Terms of Use)

Description Leonid Kanter 2007-04-02 15:03:40 UTC
Description of problem:

Graphical installation doesn't work on Radeon 9600

Version-Release number of selected component (if applicable):

f7 6.92 installer

How reproducible:

always
Steps to Reproduce:
1. boot installation dvd on system with Radeon 9600 (RV350)

  
Actual results:

Black screen

Expected results:

Graphical installer should work

Additional info:

I was able to switch to shell (ctrl-alt-f2) and look at Xorg's log. According to
log all hardware were detected properly and X-server was started. Monitor -
Philips 170P on DVI port.

After installation in text mode I don't have any problem with Xorg - graphical
interface (gnome) works perfectly.

Comment 1 Leonid Kanter 2007-04-03 10:20:57 UTC
I'm unable to reproduce this bug after complete power circle. So I'm closing the
bug. I think that card was in improper state after previous boot with
proprietary fglrx driver.


Note You need to log in before you can comment on or make changes to this bug.