Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234819 - Nautilus cannot display "smb://pc/share".
Summary: Nautilus cannot display "smb://pc/share".
Keywords:
Status: CLOSED DUPLICATE of bug 448008
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 9
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-02 10:48 UTC by Marius Andreiana
Modified: 2015-03-03 22:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-04 18:18:10 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2007-04-02 10:48:50 UTC
Description of problem: Try to access smb.
Nautilus cannot display "smb://".

Version-Release number of selected component (if applicable):
 nautilus                i386       2.18.0.1-2.fc7   development       4.3 M
 nautilus-extensions     i386       2.18.0.1-2.fc7   development        39 k
 samba                   i386       3.0.24-10.fc7    development       2.9 M
 samba-client            i386       3.0.24-10.fc7    development       4.0 M
 samba-common            i386       3.0.24-10.fc7    development       6.5 M

Considering severity=High, as a lot of offices have mixed envs.

Comment 1 Zachary Napora 2008-04-25 01:19:28 UTC
Is this really still a problem? From what I can see on the latest fedora
version(s) nautilus correctly recognizes smb:// as a Windows Network. Thank you
for your report, however, I'm going to change this to NEEDINFO until we can
determine the correct resolution status. 

Comment 2 Bug Zapper 2008-05-14 02:43:24 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 zephod 2008-05-31 14:53:26 UTC
I have the same problem that I get to in a different way. Everything appears to
work OK apart from the error dialog.

Places->Connect to server
Select Service type as "windows share"
Fill out the rest of the dialog and select "Connect"

An error dialog appears saying:
"Can't display location "smb://my server/my share"
The specified location is not mounted

However, a network folder icon does appear on the desktop and I can access the
files in the folder.

Comment 4 Zoltan Kota 2008-06-06 10:21:03 UTC
It's the same for me. And a second icon appears on the desktop. See also bug
#448008. It's a duplicate probably?

Comment 5 Zachary Napora 2008-08-04 18:18:10 UTC

*** This bug has been marked as a duplicate of bug 448008 ***


Note You need to log in before you can comment on or make changes to this bug.