Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234806 - multilib patch breaks alpha build
Summary: multilib patch breaks alpha build
Keywords:
Status: CLOSED DUPLICATE of bug 231790
Alias: None
Product: Fedora
Classification: Fedora
Component: pciutils
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-02 08:49 UTC by Oliver Falk
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 09:49:46 UTC


Attachments (Terms of Use)

Description Oliver Falk 2007-04-02 08:49:44 UTC
Index: pciutils-2.2.4-multilib.patch
===================================================================
RCS file: /cvs/dist/devel/pciutils/pciutils-2.2.4-multilib.patch,v
retrieving revision 1.1
diff -r1.1 pciutils-2.2.4-multilib.patch
2,3c2,3
< +++ pciutils-2.2.4/lib/configure      2007-01-26 13:09:31.000000000 +0100
< @@ -35,74 +35,60 @@
---
> +++ pciutils-2.2.4/lib/configure      2007-04-02 10:47:42.000000000 +0200
> @@ -35,74 +35,62 @@
27a28,29
> +#elif defined(__alpha__)
> +#define PCI_ARCH_ALPHA

Comment 1 Harald Hoyer 2007-04-02 09:49:46 UTC

*** This bug has been marked as a duplicate of 231790 ***


Note You need to log in before you can comment on or make changes to this bug.