Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2348 - Redhat Linux 5.2 just won't be booted by my system
Summary: Redhat Linux 5.2 just won't be booted by my system
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bootp
Version: 5.2
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-24 09:24 UTC by positude
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-28 14:42:39 UTC


Attachments (Terms of Use)

Description positude 1999-04-24 09:24:21 UTC
Hello,
I tried for three hours to boot the new software (I just
paid $60 for it) and had zero success. The boot diskette
wouldn't boot. I tried to do so in many creative ways. The
cd-rom wouldn't boot. I couldn't even access my cd-rom from
dos. I didn't even want to try the expert boot. I really
don't consider myself an expert. Right now I consider myself
only frustrated.
My system runs Win98.
Could that make Linux unattainable?
Specs:
Windows version 4.10.1998

Comment 1 Dale Lovelace 1999-05-28 14:42:59 UTC
Sorry, but support is not available from this address.  If you are
registered with Red Hat Support, you may address your questions to
support@redhat.com.

The Red Hat mailing lists are also good venues for finding answers to
your questions.  For more information on the Red Hat mailing lists,
please see the following:

	http://www.redhat.com/mailing-lists

If you haven't already seen the Red Hat Linux Installation Guide
(included in printed form with the Official Red Hat Linux), you might
find it useful:


http://www.redhat.com/corp/support/manuals/RHL-6.0-Manual/install-guide/manual/

The Red Hat Linux FAQ is also useful:

	http://www.redhat.com/cgi-bin/support?faq

As is the Red Hat Linux User's FAQ and the Linux documentation project
(both of which are non-Red Hat projects):

	http://www.pobox.com/~aturner/RedHat-FAQ
	http://metalab.unc.edu/LDP


Note You need to log in before you can comment on or make changes to this bug.