Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234794 - Kernel Panic when using ipsec
Summary: Kernel Panic when using ipsec
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-02 04:03 UTC by Jost Diederichs
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-23 15:52:14 UTC


Attachments (Terms of Use)
kernel dump (deleted)
2007-04-02 04:03 UTC, Jost Diederichs
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 116494 None None None Never

Description Jost Diederichs 2007-04-02 04:03:24 UTC
Description of problem:
When using an ipsec tunnel (3des) and traffic increases above about 100 kBytes
per second, the kernel panics.

Version-Release number of selected component (if applicable):
2.6.20-1.3036.fc7.x86_64 and some earlier ones.

How reproducible:
every time. When I start a file transfer it typically takes less than a second
to oops.

Steps to Reproduce:
1. I create an ipsec tunnel (racoon) over hte internet to my place of work.
2. Everything is stable, I can use ssh sessions...
3. until heavier traffic comes: file transfer, RDP...
  
kernel panic dump is attached

Comment 1 Jost Diederichs 2007-04-02 04:03:24 UTC
Created attachment 151401 [details]
kernel dump

Comment 2 Jost Diederichs 2007-04-04 03:18:49 UTC
fixed.
No more symptoms in 2.6.20-1.3040.fc7.x86_64

Comment 3 Matthew Miller 2007-04-10 16:30:07 UTC
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.

Comment 4 Jost Diederichs 2007-04-15 16:53:16 UTC
I recommend closing this bug. I have found no more symptoms in all recent
kernels since 2.6.20-1.3040


Note You need to log in before you can comment on or make changes to this bug.