Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 234782 - anaconda exception: missing callback for back button
Summary: anaconda exception: missing callback for back button
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
: 234720 235065 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-01 22:55 UTC by G.Wolfe Woodbury
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 14:11:57 UTC


Attachments (Terms of Use)
exception report indicating missing callback action (deleted)
2007-04-01 22:55 UTC, G.Wolfe Woodbury
no flags Details

Description G.Wolfe Woodbury 2007-04-01 22:55:23 UTC
Description of problem:
   Anaconda throws an exception looking for a callback action for the back
button when installing the latest (2007-04-01  also 2007-03-31) rawhide boot.iso
The attached anaconda dumps show the error.


Version-Release number of selected component (if applicable):
    anaconda-11.2.0.42-1

How reproducible:
    always on my test machine


Steps to Reproduce:
1. boot.iso from rawhide of 20070401
2. proceed as usual
3. see exception
  
Actual results:

    exception report.
    Note: the report to remote and dump to floppy buttons do not correctly
          operate to save the bug report.  I have to switch to console tty2
          and manually dump to floppy or scp the /tmp/anacdump.txt file.


Expected results:

    successful installation


Additional info:

work1.private: Pentium III (Coppermine) @ 600MHz   256Mo RAM
               MSI mobo with VIA chipset      RTL ethernet
               Trident Cuberblade/i1 AGP on mobo
               160Goctet Maxtor PATA hard drive, etc.

Comment 1 G.Wolfe Woodbury 2007-04-01 22:55:23 UTC
Created attachment 151398 [details]
exception report indicating missing callback action

Comment 2 Chris Lumens 2007-04-02 14:11:57 UTC
Thanks for the bug report.  This will be fixed in the next build of anaconda.

Comment 3 Chris Lumens 2007-04-02 14:13:06 UTC
*** Bug 234720 has been marked as a duplicate of this bug. ***

Comment 4 Chris Lumens 2007-04-03 17:53:11 UTC
*** Bug 235065 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.